Account creation failures

Incident Report for Ubicloud

Resolved

This incident has been resolved.
Posted Sep 16, 2024 - 09:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 09:02 UTC

Investigating

Our email service provider is currently having problems (https://status.postmarkapp.com/notices/5jmmv4cyfqboak2v-service-issue-outbound-smtp-sending-issues) with outgoing emails, causing operations that involve email sending to fail. We're actively working on an alternative solution.
Posted Sep 16, 2024 - 09:02 UTC
This incident affected: Web Console.