Some hosts in eu-central-h1 have a networking interruption
Incident Report for Ubicloud
Resolved
All systems operational again.
Posted Nov 07, 2024 - 04:36 UTC
Update
All the hosts are back online, we're monitoring for anything abnormal as after-effects.
Posted Nov 07, 2024 - 04:31 UTC
Investigating
We've detected a number of hosts in one data center in eu-central-h1 have lost connectivity. We will keep you updated.
Posted Nov 07, 2024 - 04:13 UTC
This incident affected: Compute, PostgreSQL and GitHub Actions Service (Ubicloud Runners).