High job provisioning delays for arm64 GitHub runners

Incident Report for Ubicloud

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 14:56 UTC

Identified

Due to an unexpected spike in arm64 demand, there is currently a delay in provisioning arm64 runners. We are working to increase our capacity as quickly as possible to meet the demand and mitigate the issue.
Posted Mar 06, 2026 - 13:58 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).