Hitting docker hub pull limit on some hosts
Incident Report for Ubicloud
Resolved
Issue has been resolved. You don't need to login with your credentials anymore.
Posted Nov 12, 2024 - 20:18 UTC
Investigating
We've detected that some of hosts hitting docker hub pull limit while downloading images. We are investigating the issue. As a workaround logging with your credentials to docker hub can overcome the issue temporarily.
Posted Nov 12, 2024 - 19:48 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).