GitHub Actions Service unavailability
Incident Report for Ubicloud
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 22:00 UTC
Investigating
We are currently seeing increased number of failures on GitHub's APIs when registering a runner. We created an incident with GitHub and following up with them.
Posted Sep 30, 2024 - 19:32 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners, GitHub API Requests).