Increased provisioning times for GitHub runners

Incident Report for Ubicloud

Resolved

Provisioning times have returned to normal.
Posted Aug 25, 2026 - 17:51 UTC

Investigating

We're seeing higher than usual demand for our runners. This is causing longer than usual provisioning times. We're working to increase our capacity as quickly as possible and mitigate the issue.
Posted Aug 25, 2026 - 15:54 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).