Ubicloud Cache unavailability

Incident Report for Ubicloud

Resolved

The outages have been resolved by Cloudflare team. All operations on Ubicloud cache are back to normal.
Posted 25 days ago. Mar 21, 2025 - 23:36 UTC

Update

Cloudflare team deployed a fix and we are monitoring the results
Posted 25 days ago. Mar 21, 2025 - 22:38 UTC

Monitoring

Cloudflare R2 is currently experiencing a major outage, causing blob storage requests to R2 buckets to fail. As a result, the caches can't be downloaded from Ubicloud Cache service. We are keeping an eye on updates from the Cloudflare team.

https://www.cloudflarestatus.com/incidents/v6c7l22vglw5
Posted 26 days ago. Mar 21, 2025 - 21:39 UTC
This incident affected: GitHub Actions Service (Ubicloud Cache).