Github Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub.
Posted Aug 12, 2024 - 14:41 UTC

Investigating

GitHub Actions is currently experiencing an outage that is preventing the delivery of webhook events.
https://www.githubstatus.com/incidents/ndlzqycv0dh8
Posted Aug 12, 2024 - 14:00 UTC
This incident affected: GitHub Actions Service (GitHub Webhooks).