Service Disruption in the US region due to networking outage

Incident Report for Ubicloud

Resolved

All customers have been migrated from affected hardware. If you notice anything out of place, email support@ubicloud.com
Posted Jun 11, 2026 - 00:11 UTC

Update

We experience problems in a subset of the underlying hardware, we are working with the provider to address these issues.
Posted Jun 10, 2026 - 19:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 18:56 UTC

Investigating

We are currently investigating and working on fixing the problem.
Posted Jun 10, 2026 - 17:10 UTC
This incident affected: Compute, PostgreSQL, Networking, and Kubernetes.