Some hosts in eu-central-h1 have degrageded networking performance

Incident Report for Ubicloud

Resolved

All systems are fully operational.
Posted May 01, 2025 - 21:46 UTC

Update

We are continuing to monitor for any further issues.
Posted May 01, 2025 - 07:30 UTC

Monitoring

The hosts affected by the problem have been fixed.
Posted Apr 30, 2025 - 22:00 UTC

Investigating

We've detected a number of hosts in one data center in eu-central-h1 have increased packet losses. We will keep you updated.
Posted Apr 30, 2025 - 00:15 UTC
This incident affected: Compute, PostgreSQL, and Networking.