GitHub Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub
Posted Jul 05, 2024 - 21:30 UTC

Investigating

GitHub Actions is currently experiencing an outage that is preventing the delivery of webhook events.
Posted Jul 05, 2024 - 20:05 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).