High job provisioning delays in GitHub Actions

Incident Report for Ubicloud

Resolved

Our provisioning times are back to normal.
Posted Jun 05, 2025 - 15:44 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2025 - 13:53 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).