Issues with Postgres databases

Incident Report for Ubicloud

Resolved

The issue should now be resolved. Please let us know if you are still experiencing any problems. We appreciate your patience while we worked to resolve this.
Posted Jun 27, 2026 - 20:09 UTC

Monitoring

Hetzner experienced a network outage at Falkenstein that affected some of our services:
https://status.hetzner.com/incident/49567296-8543-43c1-a0e2-9755ad4bd018
Posted Jun 27, 2026 - 20:08 UTC

Investigating

We are currently investigating issues which mostly impacts Postgres services.
Posted Jun 27, 2026 - 19:00 UTC
This incident affected: PostgreSQL.