Erratic restarts on some VMs and Databases

Incident Report for Ubicloud

Resolved

All systems operational again. Write to support@ubicloud.com about anything unexpected.
Posted Feb 13, 2026 - 20:16 UTC

Monitoring

Some systems have been restarting erratically due to a recent code change. We backed this out and are recovering.
Posted Feb 13, 2026 - 19:38 UTC
This incident affected: Compute, PostgreSQL, and Kubernetes.