Major GitHub Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub. They mitigated the incident by reverting the change and confirming restored connectivity to their databases.
Posted Aug 15, 2024 - 00:30 UTC

Investigating

GitHub is currently experiencing a major outage, resulting all GitHub services are inaccessible for all users.
https://www.githubstatus.com/incidents/kz4khcgdsfdv
Posted Aug 14, 2024 - 23:10 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners, GitHub Actions, GitHub API Requests, GitHub Webhooks).