Degraded availability for GitHub runners

Incident Report for Ubicloud

Resolved

The runners should be back to normal. The upstream github actions API incident has been resolved.
Posted Jul 25, 2026 - 13:15 UTC

Monitoring

Number of errors from the upstream Github API has reduced. Although, the upstream incident is still active https://www.githubstatus.com/incidents/pz7g535gbs6p
Posted Jul 25, 2026 - 13:04 UTC

Update

We are continuing to investigate this issue.
Posted Jul 25, 2026 - 12:46 UTC

Investigating

Github runners availability has been degraded because of an incident in the upstream Github API.

https://www.githubstatus.com/incidents/pz7g535gbs6p
Posted Jul 25, 2026 - 12:36 UTC
This incident affected: GitHub Actions Service (GitHub Actions, GitHub API Requests).