We have been unable to reproduce the issues with repeated speed tests for an hour. Marking as resolved: please write to support@ubicloud.com if you are encountering sustained issues.
Posted Sep 16, 2025 - 00:13 UTC
Monitoring
Recent tests show that connectivity with ghcr.io is fast once more. We will continuing monitoring the situation, and if we confirm continued function, will resolve the incident.
Posted Sep 15, 2025 - 23:17 UTC
Update
We have reproduced the issue on virtual machines from other cloud providers. Several other platform providers have reported active incidents with ghcr.io, primarily affecting European clients.
Posted Sep 15, 2025 - 21:31 UTC
Investigating
We've received several reports of degraded performance when pulling Docker images from ghcr.io. Our team is currently investigating the issue.
Posted Sep 15, 2025 - 17:15 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).