GitHub Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub
Posted Jul 19, 2024 - 02:38 UTC

Investigating

GitHub Actions is currently experiencing an outage that is preventing the initiation of workflow jobs on runners.
https://www.githubstatus.com/incidents/m70hk23gx3nx
Posted Jul 18, 2024 - 22:47 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).