GitHub Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub.
Posted Aug 22, 2024 - 17:42 UTC

Investigating

Github is currently experiencing degraded performance for Actions. We are monitoring the incident closely.

https://www.githubstatus.com/incidents/30jg3tzwbv93
Posted Aug 22, 2024 - 17:28 UTC
This incident affected: GitHub Actions Service (GitHub Actions).