GitHub Actions Service unavailability
Incident Report for Ubicloud
Resolved
The outage has been resolved by GitHub. All runners on Ubicloud are back to normal.
Posted Oct 30, 2024 - 09:30 UTC
Identified
GitHub is currently experiencing a major outage, resulting API request to GitHub Actions endpoints to fail affecting all 3rd party and 1st party Github runner integrations. This results in runners not being assigned to jobs. We are following Github team's updates.

https://www.githubstatus.com/incidents/9yk1fbk0qjjc
Posted Oct 30, 2024 - 08:38 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners, GitHub Actions, GitHub API Requests, GitHub Webhooks).