GitHub Actions Incident

Incident Report for Ubicloud

Resolved

Incident has been resolved.
Posted Sep 12, 2024 - 23:50 UTC

Update

As of now, we expect all GitHub Actions runners to work in a normal manner. If you notice anything out of place, such as a stuck runner, please write to support@ubicloud.com, we'll be standing by to look at those in detail.
Posted Sep 12, 2024 - 23:48 UTC

Update

We are continuing to respond to this incident. The intermittency is caused by abuse actors on the platform that we have to mitigate.
Posted Sep 12, 2024 - 20:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 17:39 UTC

Investigating

Ubicloud runners are currently experiencing an outage, resulting in stalling job requests. We are investigating the incident.
Posted Sep 12, 2024 - 12:38 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).