GitHub Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub
Posted Aug 13, 2024 - 13:26 UTC

Investigating

GitHub Actions is currently experiencing an outage, resulting in failed API requests. We are monitoring the incident closely.
https://www.githubstatus.com/incidents/2qxyr481ywxf
Posted Aug 13, 2024 - 13:00 UTC
This incident affected: GitHub Actions Service (GitHub API Requests).