Github Actions Incident

Incident Report for Ubicloud

Resolved

The incident has been resolved by GitHub.
Posted Jul 31, 2024 - 09:22 UTC

Monitoring

GitHub has applied a mitigation and we are seeing improvement.
Posted Jul 31, 2024 - 09:16 UTC

Investigating

GitHub Actions is currently experiencing an outage that is preventing the initiation of workflow jobs on runners. https://www.githubstatus.com/incidents/dy0rbtrxtwlh
Posted Jul 31, 2024 - 08:06 UTC
This incident affected: GitHub Actions Service (Ubicloud Runners).